Wordpress/WooCommerce users please click here for information about a newly discovered vulnerability.